Click or drag to resize

TextEntityCreateSurfacesGrouped Method

Creates planar Breps from text outline curves. Breps are grouped such that each element in the list being returned represents a single character.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public List<Brep[]> CreateSurfacesGrouped(
	DimensionStyle dimstyle,
	double smallCapsScale,
	double spacing
)

Parameters

dimstyle
Type: Rhino.DocObjectsDimensionStyle

[Missing <param name="dimstyle"/> documentation for "M:Rhino.Geometry.TextEntity.CreateSurfacesGrouped(Rhino.DocObjects.DimensionStyle,System.Double,System.Double)"]

smallCapsScale
Type: SystemDouble

[Missing <param name="smallCapsScale"/> documentation for "M:Rhino.Geometry.TextEntity.CreateSurfacesGrouped(Rhino.DocObjects.DimensionStyle,System.Double,System.Double)"]

spacing
Type: SystemDouble

[Missing <param name="spacing"/> documentation for "M:Rhino.Geometry.TextEntity.CreateSurfacesGrouped(Rhino.DocObjects.DimensionStyle,System.Double,System.Double)"]

Return Value

Type: ListBrep

[Missing <returns> documentation for "M:Rhino.Geometry.TextEntity.CreateSurfacesGrouped(Rhino.DocObjects.DimensionStyle,System.Double,System.Double)"]

See Also