TextEntityCreateWithRichText Method |
Namespace: Rhino.Geometry
public static TextEntity CreateWithRichText( string richTextString, Plane plane, DimensionStyle style, bool wrapped, double rectWidth, double rotationRadians )
[Missing <param name="richTextString"/> documentation for "M:Rhino.Geometry.TextEntity.CreateWithRichText(System.String,Rhino.Geometry.Plane,Rhino.DocObjects.DimensionStyle,System.Boolean,System.Double,System.Double)"]
[Missing <param name="plane"/> documentation for "M:Rhino.Geometry.TextEntity.CreateWithRichText(System.String,Rhino.Geometry.Plane,Rhino.DocObjects.DimensionStyle,System.Boolean,System.Double,System.Double)"]
[Missing <param name="style"/> documentation for "M:Rhino.Geometry.TextEntity.CreateWithRichText(System.String,Rhino.Geometry.Plane,Rhino.DocObjects.DimensionStyle,System.Boolean,System.Double,System.Double)"]
[Missing <param name="wrapped"/> documentation for "M:Rhino.Geometry.TextEntity.CreateWithRichText(System.String,Rhino.Geometry.Plane,Rhino.DocObjects.DimensionStyle,System.Boolean,System.Double,System.Double)"]
[Missing <param name="rectWidth"/> documentation for "M:Rhino.Geometry.TextEntity.CreateWithRichText(System.String,Rhino.Geometry.Plane,Rhino.DocObjects.DimensionStyle,System.Boolean,System.Double,System.Double)"]
[Missing <param name="rotationRadians"/> documentation for "M:Rhino.Geometry.TextEntity.CreateWithRichText(System.String,Rhino.Geometry.Plane,Rhino.DocObjects.DimensionStyle,System.Boolean,System.Double,System.Double)"]
[Missing <returns> documentation for "M:Rhino.Geometry.TextEntity.CreateWithRichText(System.String,Rhino.Geometry.Plane,Rhino.DocObjects.DimensionStyle,System.Boolean,System.Double,System.Double)"]