Click or drag to resize

TextEntityGetTextTransform Method

Get the transform for this text object's text geometry

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public Transform GetTextTransform(
	double textscale,
	DimensionStyle dimstyle
)

Parameters

textscale
Type: SystemDouble

[Missing <param name="textscale"/> documentation for "M:Rhino.Geometry.TextEntity.GetTextTransform(System.Double,Rhino.DocObjects.DimensionStyle)"]

dimstyle
Type: Rhino.DocObjectsDimensionStyle

[Missing <param name="dimstyle"/> documentation for "M:Rhino.Geometry.TextEntity.GetTextTransform(System.Double,Rhino.DocObjects.DimensionStyle)"]

Return Value

Type: Transform

[Missing <returns> documentation for "M:Rhino.Geometry.TextEntity.GetTextTransform(System.Double,Rhino.DocObjects.DimensionStyle)"]

See Also