Click or drag to resize

TextEntityCreateSurfaces Method

Creates planar breps from the outline curves.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public Brep[] CreateSurfaces(
	DimensionStyle dimstyle,
	double smallCapsScale = 1,
	double spacing = 0
)

Parameters

dimstyle
Type: Rhino.DocObjectsDimensionStyle

[Missing <param name="dimstyle"/> documentation for "M:Rhino.Geometry.TextEntity.CreateSurfaces(Rhino.DocObjects.DimensionStyle,System.Double,System.Double)"]

smallCapsScale (Optional)
Type: SystemDouble
Set to create small caps out of lower case letters.
spacing (Optional)
Type: SystemDouble
Set to add additional spacing between glyph output.

Return Value

Type: Brep
An array of planar breps.
See Also