RTreeInsert Method (Point3d, IntPtr) |
Inserts an element into the tree.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Insert(
Point3d point,
IntPtr elementId
)
Public Function Insert (
point As Point3d,
elementId As IntPtr
) As Boolean
Parameters
- point
- Type: Rhino.GeometryPoint3d
A point. - elementId
- Type: SystemIntPtr
A pointer.
Return Value
Type:
Booleantrue if element was successfully inserted.
See Also