RTreeInsert Method (Point2d, IntPtr) |
Inserts an element into the tree.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Insert(
Point2d point,
IntPtr elementId
)
Public Function Insert (
point As Point2d,
elementId As IntPtr
) As Boolean
Parameters
- point
- Type: Rhino.GeometryPoint2d
A point. - elementId
- Type: SystemIntPtr
A pointer.
Return Value
Type:
Booleantrue if element was successfully inserted.
See Also