Click or drag to resize

RTreeInsert Method (BoundingBox, Int32)

Inserts an element into the tree.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Insert(
	BoundingBox box,
	int elementId
)

Parameters

box
Type: Rhino.GeometryBoundingBox
A bounding box.
elementId
Type: SystemInt32
A number.

Return Value

Type: Boolean
true if element was successfully inserted.
See Also