RTreeInsert Method (Point2d, Int32) |
Inserts an element into the tree.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Insert(
Point2d point,
int elementId
)
Public Function Insert (
point As Point2d,
elementId As Integer
) As Boolean
Parameters
- point
- Type: Rhino.GeometryPoint2d
A point. - elementId
- Type: SystemInt32
A number.
Return Value
Type:
Booleantrue if element was successfully inserted.
See Also