RTreeInsert Method (BoundingBox, IntPtr) |
Inserts an element into the tree.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Insert(
BoundingBox box,
IntPtr elementId
)
Public Function Insert (
box As BoundingBox,
elementId As IntPtr
) As Boolean
Parameters
- box
- Type: Rhino.GeometryBoundingBox
A bounding box. - elementId
- Type: SystemIntPtr
A pointer.
Return Value
Type:
Booleantrue if element was successfully inserted.
See Also