Click or drag to resize

Point2fInequality Operator

Determines whether two Point2f have different values.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool operator !=(
	Point2f a,
	Point2f b
)

Parameters

a
Type: Rhino.GeometryPoint2f
The first point.
b
Type: Rhino.GeometryPoint2f
The second point.

Return Value

Type: Boolean
true if the two points differ in any coordinate; false otherwise.
See Also