Determines whether two
Point2f have equal values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator ==(
Point2f a,
Point2f b
)
Public Shared Operator = (
a As Point2f,
b As Point2f
) As Boolean
Parameters
- a
- Type: Rhino.GeometryPoint2f
The first point. - b
- Type: Rhino.GeometryPoint2f
The second point.
Return Value
Type:
Booleantrue if the coordinates of the two points are exactly equal; otherwise false.
See Also