Click or drag to resize

Point2fDivision Operator

Divides a Point2f by a scalar.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static Point2f operator /(
	Point2f a,
	float b
)

Parameters

a
Type: Rhino.GeometryPoint2f
First point.
b
Type: SystemSingle
Scalar.

Return Value

Type: Point2f
A divided Point2f.
See Also