Click or drag to resize

Point2fSubtraction Operator

Subtracts two Point2fs.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static Vector2f operator -(
	Point2f a,
	Point2f b
)

Parameters

a
Type: Rhino.GeometryPoint2f
First point.
b
Type: Rhino.GeometryPoint2f
Second point.

Return Value

Type: Vector2f
A subtracted Vector2f.
See Also