Point2fGreaterThanOrEqual Operator |
Determines whether the first specified
Point2f comes after
(has superior sorting value than) the second point, or it is equal to it.
Coordinates evaluation priority is first X, then Y.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator >=(
Point2f a,
Point2f b
)
Public Shared Operator >= (
a As Point2f,
b As Point2f
) As Boolean
Parameters
- a
- Type: Rhino.GeometryPoint2f
First point. - b
- Type: Rhino.GeometryPoint2f
Second point.
Return Value
Type:
Booleantrue if a.X is larger than b.X, or a.X == b.X and a.Y >= b.Y; otherwise, false.
See Also