Click or drag to resize

Point2fAddition Operator

Sums two Point2fs.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static Vector2f operator +(
	Point2f a,
	Point2f b
)

Parameters

a
Type: Rhino.GeometryPoint2f
First point.
b
Type: Rhino.GeometryPoint2f
Second point.

Return Value

Type: Vector2f
An added Vector2f.
See Also