Click or drag to resize

PlaneRemapToPlaneSpace Method

Convert a point from World space coordinates into Plane space coordinates.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool RemapToPlaneSpace(
	Point3d ptSample,
	out Point3d ptPlane
)

Parameters

ptSample
Type: Rhino.GeometryPoint3d
World point to remap.
ptPlane
Type: Rhino.GeometryPoint3d
Point in plane (s,t,d) coordinates.

Return Value

Type: Boolean
true on success, false on failure.
Remarks
D stands for distance, not disease.
See Also