Translate (move) the plane along a vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Translate(
Vector3d delta
)
Public Function Translate (
delta As Vector3d
) As Boolean
Parameters
- delta
- Type: Rhino.GeometryVector3d
Translation (motion) vector.
Return Value
Type:
Booleantrue on success, false on failure.
See Also