Click or drag to resize

PlaneDistanceTo Method

Overload List
  NameDescription
Public methodCode exampleDistanceTo(Point3d)
Returns the signed distance from testPoint to its projection onto this plane. If the point is below the plane, a negative distance is returned.
Public methodDistanceTo(BoundingBox, Double, Double)
Returns the signed minimum and maximum distances from bounding box to this plane.
Top
See Also