RhinoCommon API
RhinoCommon API
Namespaces
Rhino.Geometry
Plane Structure
Plane Methods
Clone Method
ClosestParameter Method
ClosestPoint Method
CreateFromFrame Method
CreateFromNormal Method
CreateFromNormalYup Method
CreateFromPoints Method
DistanceTo Method
EpsilonEquals Method
Equals Method
ExtendThroughBox Method
FitPlaneToPoints Method
Flip Method
GetHashCode Method
GetPlaneEquation Method
IsCoplanar Method
PointAt Method
RemapToPlaneSpace Method
Rotate Method
ToString Method
Transform Method
Translate Method
UpdateEquation Method
ValueAt Method
Plane
Clone Method
Returns a deep copy of this instance.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since:
6.0
Syntax
C#
VB
Copy
public
Plane
Clone
()
Public
Function
Clone
As
Plane
Return Value
Type:
Plane
A plane with the same values as this item.
See Also
Reference
Plane Structure
Rhino.Geometry Namespace
Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com