RhinoCommon API
RhinoCommon API
Namespaces
Rhino.Geometry
Plane Structure
Plane Methods
Clone Method
ClosestParameter Method
ClosestPoint Method
CreateFromFrame Method
CreateFromNormal Method
CreateFromNormalYup Method
CreateFromPoints Method
DistanceTo Method
EpsilonEquals Method
Equals Method
ExtendThroughBox Method
FitPlaneToPoints Method
Flip Method
GetHashCode Method
GetPlaneEquation Method
IsCoplanar Method
PointAt Method
RemapToPlaneSpace Method
Rotate Method
ToString Method
Transform Method
Translate Method
UpdateEquation Method
ValueAt Method
Plane
Flip Method
Flip this plane by swapping out the X and Y axes and inverting the Z axis.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since:
5.0
Syntax
C#
VB
Copy
public
void
Flip
()
Public
Sub
Flip
See Also
Reference
Plane Structure
Rhino.Geometry Namespace
Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com