Click or drag to resize

MeshTextureCoordinateListAdd Method (Point3d)

Adds a new texture coordinate to the end of the Texture list.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public int Add(
	Point3d tc
)

Parameters

tc
Type: Rhino.GeometryPoint3d
Texture coordinate to add.

Return Value

Type: Int32
The index of the newly added texture coordinate.
See Also