MeshTextureCoordinateListAdd Method (Double, Double) |
Adds a new texture coordinate to the end of the Texture list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Add(
double s,
double t
)
Public Function Add (
s As Double,
t As Double
) As Integer
Parameters
- s
- Type: SystemDouble
S component of new texture coordinate. - t
- Type: SystemDouble
T component of new texture coordinate.
Return Value
Type:
Int32The index of the newly added texture coordinate.
See Also