MeshTextureCoordinateListAdd Method (Point2f) |
Adds a new texture coordinate to the end of the Texture list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Add(
Point2f tc
)
Public Function Add (
tc As Point2f
) As Integer
Parameters
- tc
- Type: Rhino.GeometryPoint2f
Texture coordinate to add.
Return Value
Type:
Int32The index of the newly added texture coordinate.
See Also