MeshTextureCoordinateListAdd Method (Single, Single) |
Adds a new texture coordinate to the end of the Texture list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Add(
float s,
float t
)
Public Function Add (
s As Single,
t As Single
) As Integer
Parameters
- s
- Type: SystemSingle
S component of new texture coordinate. - t
- Type: SystemSingle
T component of new texture coordinate.
Return Value
Type:
Int32The index of the newly added texture coordinate.
See Also