Click or drag to resize

CircleTranslate Method

Moves the circle.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Translate(
	Vector3d delta
)

Parameters

delta
Type: Rhino.GeometryVector3d
Translation vector.

Return Value

Type: Boolean
true on success, false on failure.
See Also