Evaluates whether or not this circle is co-planar with a given plane.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsInPlane(
Plane plane,
double tolerance
)
Public Function IsInPlane (
plane As Plane,
tolerance As Double
) As Boolean
Parameters
- plane
- Type: Rhino.GeometryPlane
Plane. - tolerance
- Type: SystemDouble
Tolerance to use.
Return Value
Type:
Booleantrue if the circle plane is co-planar with the given plane within tolerance.
See Also