Transforms this circle using an transformation matrix.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Transform(
Transform xform
)
Public Function Transform (
xform As Transform
) As Boolean
Parameters
- xform
- Type: Rhino.GeometryTransform
Transformation to apply.
Return Value
Type:
Booleantrue on success, false on failure.
Remarks
Circles may not be transformed accurately if the transformation defines a
non-euclidean transformation.
See Also