RhinoCommon API
RhinoCommon API
Namespaces
Rhino.Geometry
Circle Structure
Circle Methods
ClosestParameter Method
ClosestPoint Method
DerivativeAt Method
EpsilonEquals Method
IsInPlane Method
PointAt Method
Reverse Method
Rotate Method
TangentAt Method
ToNurbsCurve Method
Transform Method
Translate Method
TryFitCircleToPoints Method
TryFitCircleTT Method
TryFitCircleTTT Method
TrySmallestEnclosingCircle Method
Circle
Reverse Method
Reverse the orientation of the circle. Changes the domain from [a,b] to [-b,-a].
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since:
5.0
Syntax
C#
VB
Copy
public
void
Reverse
()
Public
Sub
Reverse
See Also
Reference
Circle Structure
Rhino.Geometry Namespace
Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com