Click or drag to resize

CircleTangentAt Method

Circles use trigonometric parameterization: t -> center + cos(t)*radius*xaxis + sin(t)*radius*yaxis.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Vector3d TangentAt(
	double t
)

Parameters

t
Type: SystemDouble
Parameter of tangent to evaluate.

Return Value

Type: Vector3d
The tangent at the circle at the given parameter.
See Also