Click or drag to resize

BoxUnion Method

Constructs a union between this Box and the given point. This grows the box in directions so it contains the point.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void Union(
	Point3d point
)

Parameters

point
Type: Rhino.GeometryPoint3d
Point to include.
See Also