Transforms this Box using a Transformation matrix. If the Transform does not preserve
Similarity, the dimensions of the resulting box cannot be trusted.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Transform(
Transform xform
)
Public Function Transform (
xform As Transform
) As Boolean
Parameters
- xform
- Type: Rhino.GeometryTransform
Transformation matrix to apply to this Box.
Return Value
Type:
Booleantrue if the Box was successfully transformed, false if otherwise.
See Also