Click or drag to resize

BoxMakeValid Method

Attempts to make the Box valid. This is not always possible.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool MakeValid()

Return Value

Type: Boolean
true if the box was made valid, or if it was valid to begin with. false if the box remains unchanged.
See Also