RhinoCommon API
RhinoCommon API
Namespaces
Rhino.Geometry
Box Structure
Box Methods
ClosestPoint Method
Contains Method
EpsilonEquals Method
FurthestPoint Method
GetCorners Method
Inflate Method
MakeValid Method
PointAt Method
RepositionBasePlane Method
ToBrep Method
ToExtrusion Method
Transform Method
Union Method
Box
ToBrep Method
Constructs a brep representation of this box.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since:
5.0
Syntax
C#
VB
Copy
public
Brep
ToBrep
()
Public
Function
ToBrep
As
Brep
Return Value
Type:
Brep
A Brep representation of this box or null.
See Also
Reference
Box Structure
Rhino.Geometry Namespace
Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com