BezierCurveGetControlVertex3d Method |
Get location of a control vertex.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point3d GetControlVertex3d(
int index
)
Public Function GetControlVertex3d (
index As Integer
) As Point3d
Parameters
- index
- Type: SystemInt32
Control vertex index (0 <= index < ControlVertexCount)
Return Value
Type:
Point3d
If the bezier is rational, the euclidean location is returned.
Exceptions See Also