BezierCurveIncreaseDegree Method |
Increase degree of bezier
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IncreaseDegree(
int desiredDegree
)
Public Function IncreaseDegree (
desiredDegree As Integer
) As Boolean
Parameters
- desiredDegree
- Type: SystemInt32
Return Value
Type:
Booleantrue if successful. false if desiredDegree < current degree.
See Also