Click or drag to resize

BezierCurveToNurbsCurve Method

Constructs a NURBS curve representation of this curve.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public NurbsCurve ToNurbsCurve()

Return Value

Type: NurbsCurve
NURBS representation of the curve on success, null on failure.
See Also