Click or drag to resize

BezierCurveCreateBeziers Method

Create an array of Bezier curves that fit to an existing curve. Please note, these Beziers can be of any order and may be rational.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static BezierCurve[] CreateBeziers(
	Curve sourceCurve
)

Parameters

sourceCurve
Type: Rhino.GeometryCurve
The curve to fit Beziers to

Return Value

Type: BezierCurve
A new array of Bezier curves
See Also