Click or drag to resize

AreaMassPropertiesCompute Method (Brep)

Computes an AreaMassProperties for a brep.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static AreaMassProperties Compute(
	Brep brep
)

Parameters

brep
Type: Rhino.GeometryBrep
Brep to measure.

Return Value

Type: AreaMassProperties
The AreaMassProperties for the given Brep or null on failure.
Exceptions
ExceptionCondition
ArgumentNullExceptionWhen brep is null.
See Also