Click or drag to resize

AreaMassPropertiesCompute Method (Mesh)

Computes an AreaMassProperties for a mesh.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static AreaMassProperties Compute(
	Mesh mesh
)

Parameters

mesh
Type: Rhino.GeometryMesh
Mesh to measure.

Return Value

Type: AreaMassProperties
The AreaMassProperties for the given Mesh or null on failure.
Exceptions
ExceptionCondition
ArgumentNullExceptionWhen mesh is null.
See Also