Gets the point at the given arc parameter.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point3d PointAt(
double t
)
Public Function PointAt (
t As Double
) As Point3d
Parameters
- t
- Type: SystemDouble
Arc parameter to evaluate.
Return Value
Type:
Point3dThe point at the given parameter.
See Also