Transforms the arc using a Transformation matrix.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Transform(
Transform xform
)
Public Function Transform (
xform As Transform
) As Boolean
Parameters
- xform
- Type: Rhino.GeometryTransform
Transformations to apply.
Note that arcs cannot handle non-euclidean transformations.
Return Value
Type:
Booleantrue on success, false on failure.
See Also