Click or drag to resize

ArcEpsilonEquals Method

Check that all values in other are within epsilon of the values in this

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.4
Syntax
public bool EpsilonEquals(
	Arc other,
	double epsilon
)

Parameters

other
Type: Rhino.GeometryArc

[Missing <param name="other"/> documentation for "M:Rhino.Geometry.Arc.EpsilonEquals(Rhino.Geometry.Arc,System.Double)"]

epsilon
Type: SystemDouble

[Missing <param name="epsilon"/> documentation for "M:Rhino.Geometry.Arc.EpsilonEquals(Rhino.Geometry.Arc,System.Double)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Geometry.Arc.EpsilonEquals(Rhino.Geometry.Arc,System.Double)"]

Implements

IEpsilonComparableTEpsilonEquals(T, Double)
See Also