Sets arc's angle domain (in Radians) as a sub-domain of the circle.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Trim(
Interval domain
)
Public Function Trim (
domain As Interval
) As Boolean
Parameters
- domain
- Type: Rhino.GeometryInterval
0 < domain[1] - domain[0] <= 2.0 * RhinoMath.Pi.
Return Value
Type:
Booleantrue on success, false on failure.
See Also