ObjectTableSelect Method (IEnumerableGuid, Boolean) |
Selects or deselects a collection of objects.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Select(
IEnumerable<Guid> objectIds,
bool select
)
Public Function Select (
objectIds As IEnumerable(Of Guid),
select As Boolean
) As Integer
Parameters
- objectIds
- Type: System.Collections.GenericIEnumerableGuid
Ids of objects to select or deselect. - select
- Type: SystemBoolean
If true, objects will be selected.
If false, objects will be deselected.
Return Value
Type:
Int32Number of objects successfully selected or deselected.
See Also