ObjectTableSelect Method (IEnumerableObjRef) |
Selects a collection of objects.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Select(
IEnumerable<ObjRef> objRefs
)
Public Function Select (
objRefs As IEnumerable(Of ObjRef)
) As Integer
Parameters
- objRefs
- Type: System.Collections.GenericIEnumerableObjRef
References to objects to select.
Return Value
Type:
Int32Number of objects successfully selected.
See Also