Click or drag to resize

ObjectTableSelect Method (Guid, Boolean)

Select or deselects a single object.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Select(
	Guid objectId,
	bool select
)

Parameters

objectId
Type: SystemGuid
Id of object to select.
select
Type: SystemBoolean
If true, the object will be selected, if false, it will be deselected.

Return Value

Type: Boolean
true on success, false on failure.
See Also