ObjectTableSelect Method (ObjRef) |
Select a single object.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Select(
ObjRef objref
)
Public Function Select (
objref As ObjRef
) As Boolean
Parameters
- objref
- Type: Rhino.DocObjectsObjRef
Object represented by this ObjRef is selected.
Return Value
Type:
Booleantrue on success, false on failure.
See Also