ColorXYZCreateFromRGBA Method |
Create the nearest XYZ equivalent of a RGBA color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public static ColorXYZ CreateFromRGBA(
ColorRGBA rgba
)
Public Shared Function CreateFromRGBA (
rgba As ColorRGBA
) As ColorXYZ
Parameters
- rgba
- Type: Rhino.DisplayColorRGBA
Target color in RGBA space.
Return Value
Type:
ColorXYZThe XYZ equivalent of the RGBA color.
See Also