ColorXYZCreateFromHSL Method |
Create the nearest XYZ equivalent of an HSL color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static ColorXYZ CreateFromHSL(
ColorHSL hsl
)
Public Shared Function CreateFromHSL (
hsl As ColorHSL
) As ColorXYZ
Parameters
- hsl
- Type: Rhino.DisplayColorHSL
Target color in HSL space.
Return Value
Type:
ColorXYZThe XYZ equivalent of the HSL color.
See Also