ColorXYZCreateFromHSV Method |
Constructs the nearest XYZ equivalent of an HSV color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public static ColorXYZ CreateFromHSV(
ColorHSV hsv
)
Public Shared Function CreateFromHSV (
hsv As ColorHSV
) As ColorXYZ
Parameters
- hsv
- Type: Rhino.DisplayColorHSV
Target color in HSV space.
Return Value
Type:
ColorXYZThe XYZ equivalent of the HSV color.
See Also